关于 CVE-2005-0227 的漏洞信息

1. 漏洞描述
From NVD
PostgreSQL (pgsql) 7.4.x, 7.2.x, and other versions allows local users to load arbitrary shared libraries and execute code via the LOAD extension.
From 神龙GPT (AIGC)
PostgreSQL 7.4.x、7.2.x 以及其他版本允许本地用户加载任意共享库并通过 LOAD 扩展执行代码。
2. 漏洞评分(CVSS)
From NVD
NVD 暂无评分
From 神龙GPT (AIGC)
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
3. 漏洞类别
From NVD
NVD 暂无漏洞类别信息
From 神龙GPT (AIGC)
神龙GPT 暂无漏洞类别信息(请耐心等待)
Reference