漏洞详情: CVE-2005-0458

漏洞标题
NVD 暂无描述信息
来源:NVD
osCommerce 跨站脚本漏洞
来源:CNNVD
漏洞描述
Cross-site scripting (XSS) vulnerability in contact_us.php in osCommerce 2.2-MS2 allows remote attackers to inject arbitrary web script or HTML via the enquiry parameter.
来源:NVD
osCommerce 2.2-MS2的contact_us.php中存在跨站脚本(XSS)漏洞,远程攻击者可以通过enquiry参数注入任意Web脚本或HTML。
来源:CNNVD
在 osCommerce 2.2-MS2 中的 contact_us.php 中的跨站点脚本(XSS)漏洞允许远程攻击者通过查询参数注入任意的 web 脚本或 HTML。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
跨站脚本
来源:CNNVD
相关链接