漏洞详情: CVE-2005-0565

漏洞标题
NVD 暂无描述信息
来源:NVD
phpWebSite 代码执行漏洞
来源:CNNVD
漏洞描述
The Announce module in phpWebSite 0.10.0 and earlier allows remote attackers to execute arbitrary PHP code by setting the Image field to reference a PHP file whose name contains a .gif.php extension.
来源:NVD
phpWebSite 0.10.0以及较早版本中的Announce模块,允许远程攻击者通过设置Image字段以引用其名称包含.gif.php扩展名的PHP文件来执行任意PHP代码。
来源:CNNVD
在phpWebSite 0.10.0 及更早版本中,Announce模块允许远程攻击者通过将Image字段引用一个包含.gif.php扩展名的PHP文件来执行任意的PHP代码。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
授权问题
来源:CNNVD
相关链接