漏洞详情: CVE-2006-0300

漏洞标题
NVD 暂无描述信息
来源:NVD
GNU tar工具无效头部结构缓冲区溢出漏洞
来源:CNNVD
漏洞描述
Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended headers.
来源:NVD
GNU tar可创建和解压tar文档,并进行各种管理。 tar工具在处理无效头部结构时存在缓冲区溢出漏洞,可能允许攻击者执行任意代码。
来源:CNNVD
在tar 1.14 through 1.15.90中缓冲区溢出允许用户协助攻击者导致拒绝服务(应用程序崩溃)以及通过未定义的向量涉及PAX扩展头来执行代码。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
授权问题
来源:CNNVD
相关链接