漏洞详情: CVE-2006-0334

漏洞标题
NVD 暂无描述信息
来源:NVD
My Amazon Store Manager Search.PHP跨站脚本攻击漏洞
来源:CNNVD
漏洞描述
Cross-site scripting (XSS) vulnerability in search.php in My Amazon Store Manager 1.0 allows remote attackers to inject arbitrary web script or HTML via the Keywords parameter. NOTE: some sources claim that the affected parameter is "q", but the only public archive of the original researcher notification shows an XSS manipulation in "Keywords".
来源:NVD
My Amazon Store Manager 1.0的search.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过Keywords参数注入任意Web脚本或HTML。注意:某些消息来源声称受影响的参数是"q",但原始研究者通知的唯一公共归档显示了"Keywords"中的XSS操作。
来源:CNNVD
在My Amazon Store Manager 1.0中的搜索.php文件中的跨站脚本(XSS)漏洞允许远程攻击者通过关键字参数注入任意的网页脚本或HTML。请注意:一些来源声称受影响的参数是“q”,但原始研究人员通知的唯一的公共备份显示在“Keywords”中进行了XSS操纵。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
跨站脚本
来源:CNNVD
相关链接