漏洞详情: CVE-2006-0468

漏洞标题
NVD 暂无描述信息
来源:NVD
Communigate Pro Server LDAP拒绝服务漏洞
来源:CNNVD
漏洞描述
CommuniGate Pro Core Server before 5.0.7 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via LDAP messages with negative BER lengths, and possibly other vectors, as demonstrated by the ProtoVer LDAP test suite.
来源:NVD
CommuniGate Pro Core Server 5.0.7之前的版本存在拒绝服务漏洞,远程攻击者可以通过具有负BER长度的LDAP消息和其他可能的矢量使系统拒绝服务(崩溃)并可能执行任意代码,如ProtoVer LDAP测试套件所示。
来源:CNNVD
CommuniGate Pro Core Server在5.0.7之前版本允许远程攻击者通过具有负BER长度的LDAP消息以及可能的其他途径造成服务拒绝( crash)并执行任意代码,正如ProtoVer LDAP测试套件所展示的。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
授权问题
来源:CNNVD
相关链接