漏洞详情: CVE-2008-0206

漏洞标题
NVD 暂无描述信息
来源:NVD
Wordpress captcha 'captcha\captcha.php' 跨站脚本攻击漏洞
来源:CNNVD
漏洞描述
Multiple cross-site scripting (XSS) vulnerabilities in captcha\captcha.php in the Captcha! 2.5d and earlier plugin for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) captcha_ttffolder, (2) captcha_numchars, (3) captcha_ttfrange, or (4) captcha_secret parameter.
来源:NVD
Captcha! 2.5d以及WordPress plugin之前版本下的captcha\captcha.php中的多个跨站脚本漏洞允许远程攻击者借助(1)captcha_ttffolder,(2)captcha_numchars,(3)captcha_ttfrange,以及(4)captcha_secret parameter注入任意的Web脚本或HTML。
来源:CNNVD
在WordPress上的captcha! 2.5d和更早版本的插件中,多个跨站脚本攻击(XSS)漏洞允许远程攻击者通过(1) captcha_ttffolder,(2) captcha_numchars,(3) captcha_ttfrange或(4) captcha_secret参数来 inject任意的网页脚本或HTML。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
跨站脚本
来源:CNNVD
相关链接