漏洞详情: CVE-2008-0576

漏洞标题
NVD 暂无描述信息
来源:NVD
drupal project_issue_tracking_module 跨站脚本攻击漏洞
来源:CNNVD
漏洞描述
Cross-site scripting (XSS) vulnerability in the Project Issue Tracking module 5.x-2.x-dev before 20080130 in the 5.x-2.x series, 5.x-1.2 and earlier in the 5.x-1.x series, 4.7.x-2.6 and earlier in the 4.7.x-2.x series, and 4.7.x-1.6 and earlier in the 4.7.x-1.x series for Drupal allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors that write to summary table pages.
来源:NVD
Drupal 5.x-2.x系列, 5.x-1.2 及5.x-1.x 系列的早期版本, 4.7.x-2.6 及 the 4.7.x-2.x 系列的早期版本, 还有 4.7.x-1.6 及 4.7.x-1.x 系列的早期版本中的Project Issue Tracking module存在的跨站脚本攻击漏洞会允许远程授权用户通过可以写入汇总表页的未知向量来注入任意web脚本或HTML。
来源:CNNVD
在 Drupal 项目问题跟踪模块 5.x-2.x-dev 版本之前的 20080130 之前,在 5.x-2.x 系列、5.x-1.2 早期版本、5.x-1.x 早期版本、4.7.x-2.6 早期版本和 4.7.x-1.6 早期版本中的 Drupal 模块,允许远程登录用户通过未指定向概述表格页面写入的向量来 inject 任意的网页脚本或 HTML。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
跨站脚本
来源:CNNVD
相关链接