漏洞详情: CVE-2011-0486

漏洞标题
NVD 暂无描述信息
来源:NVD
IBM Cognos 8 Business Intelligence cognos.cgi跨站脚本攻击漏洞
来源:CNNVD
漏洞描述
Cross-site scripting (XSS) vulnerability in cognos.cgi in IBM Cognos 8 Business Intelligence (BI) 8.4.1 before FP1 allows remote attackers to inject arbitrary web script or HTML via the pathinfo parameter.
来源:NVD
IBM Cognos 8 Business Intelligence(BI) FP1之前的8.4.1版本中的cognos.cgi中存在跨站脚本攻击漏洞。远程攻击者可以借助pathinfo参数注入任意web脚本或者HTML。
来源:CNNVD
在IBM Cognos 8 Business Intelligence (BI) 8.4.1 FP1之前,cognos.cgi中的跨站脚本(XSS)漏洞允许远程攻击者通过路径info参数注入任意的网页脚本或HTML。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
跨站脚本
来源:CNNVD
相关链接