漏洞详情: CVE-2011-0610

漏洞标题
NVD 暂无描述信息
来源:NVD
Adobe Reader和Acrobat CoolType.dll内存破坏远程代码执行漏洞
来源:CNNVD
漏洞描述
The CoolType library in Adobe Reader 9.x before 9.4.4 and 10.x through 10.0.1 on Windows, Adobe Reader 9.x before 9.4.4 and 10.x before 10.0.3 on Mac OS X, and Adobe Acrobat 9.x before 9.4.4 and 10.x before 10.0.3 on Windows and Mac OS X allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.
来源:NVD
Adobe Reader是美国Adobe公司开发的一款优秀的PDF文档阅读软件。Acrobat是1993年推出针对企业、技术人员和创意专业人士的系列产品,使智能文档的传送和协作更为灵活、可靠和安全。 Adobe Reader和Acrobat的CoolType库中存在缓冲区溢出漏洞。远程攻击者可利用此漏洞在受影响应用程序中执行任意代码或造成拒绝服务(内存破坏)。
来源:CNNVD
Adobe Reader 9.x 前 9.4.4 和 10.x through 10.0.1 版本的 Windows 上的 CoolType 库,Adobe Reader 9.x 前 9.4.4 和 10.x 版本的 Mac OS X 上的 Adobe Reader 9.x 前 9.4.4 和 10.x 版本的 Adobe Acrobat 9.x 版本,以及 Windows 和 Mac OS X 上的 Adobe Acrobat 9.x 前 10.0.3 版本的版本,允许远程攻击者通过未定义的向量执行任意代码或造成拒绝服务(内存 corruption)。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
授权问题
来源:CNNVD
相关链接