漏洞详情: CVE-2019-0334

漏洞标题
NVD 暂无描述信息
来源:NVD
SAP Business Objects Business Intelligence Platform 跨站脚本漏洞
来源:CNNVD
漏洞描述
When creating a module in SAP BusinessObjects Business Intelligence Platform (BI Workspace), versions 4.1, 4.2, 4.3, it is possible to store a malicious script which when executed later could potentially allow a user to escalate privileges via session hijacking. The attacker could also access other sensitive information, leading to Stored Cross Site Scripting.
来源:NVD
SAP Business Objects Business Intelligence Platform是德国思爱普(SAP)公司的一套书屋智能软件和企业绩效解决方案套件。该产品具有报告生成、分析和数据可视化等功能。 SAP Business Objects Business Intelligence Platform(BI工作区)4.1版本、4.2版本和4.3版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
来源:CNNVD
在SAP BusinessObjects商业智能平台(BI 工作台)的4.1版本、4.2版本和4.3版本中创建模块时,可以存储一个恶意脚本,该脚本在稍后执行时可能会允许用户通过会话劫持升级权限。攻击者还可以访问其他敏感信息,导致存储的跨站点脚本。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
跨站脚本
来源:CNNVD
相关链接