漏洞详情: CVE-2019-0367

漏洞标题
NVD 暂无描述信息
来源:NVD
SAP NetWeaver Process Integration 安全漏洞
来源:CNNVD
漏洞描述
SAP NetWeaver Process Integration (B2B Toolkit), before versions 1.0 and 2.0, does not perform necessary authorization checks for an authenticated user, allowing the import of B2B table content that leads to Missing Authorization Check.
来源:NVD
SAP NetWeaver Process Integration(PI)是德国思爱普(SAP)公司的一套SAP企业应用程序集成软件,是NetWeaver产品组的一个组件。该组件主要用于内部系统与外部的信息交换。 SAP NetWeaver Process Integration 1.0之前版本和2.0之前版本中存在安全漏洞。该漏洞源于程序没有正确执行授权检查。攻击者可利用该漏洞导入B2B表内容。
来源:CNNVD
在SAP NetWeaver Process Integration(B2B工具包)1.0和2.0版本之前,未对已验证的用户进行必要的授权检查,因此允许导入B2B表格内容,导致缺少授权检查。
来源:神龙机器人
漏洞评分(CVSS)
NVD 暂无评分
来源:NVD
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
来源:神龙机器人, 准确率:N/A
漏洞类别
NVD 暂无漏洞类别信息
来源:NVD
其他
来源:CNNVD
相关链接